Page tree

Versions Compared

Key

  • This line was added.
  • This line was removed.
  • Formatting was changed.

...

Info
titleCampatibility issues
  • The communication between the flexVDI platform and flexVDI clients have not changed from version 2.2 to version 3.0. For this reason, you can use any client from version 2.2 with a flexVDI 3.0 platform.
  • With version 3.1, some features are managed differently. For this reason, if you use the flexVDI Client 3.1 with a pre-3.1 platform, or a pre-3.1 client with a 3.1 platform, these features will not work; everything else will keep working. In particular, these features are:
    • Power events from the client (reset/shutdown/poweroff).
    • TCP port redirection.
    • The disable flags of a Desktop Policy (clipboard, sound, devices, ...) are ignored by the flexVDI Client 3.1, since now they are disabled by the Spice server.

flexVDI provides clients to access the virtual desktop infrastructure from the following environments:

...