Page tree

Versions Compared

Key

  • This line was added.
  • This line was removed.
  • Formatting was changed.

...

At this point, your flexVDI 3.0 platform should be up and running again. However, the old flexVDI Dashboard 3.0 is not compatible with flexVDI Manager 3.1 anymore. Point a modern web browser the the Manager's IP address to access the new web-based Dashboard.

Contact our support group to get additional help on your problems upgrading to flexVDI 3.1.