Page tree

Versions Compared

Key

  • This line was added.
  • This line was removed.
  • Formatting was changed.

Once flexVDI 3.1 is installed, you need to apply a basic configuration to your first host, and create a flexVDI Manager instance to get all your physical resources under control. This operation is done with flexVDI Config, a text based tool which allows you to easily accomplish these tasks. It is run You can launch it with the command flexvdi-config from a shell.

Warning

python-requests-2.6.0-8 released in december of 2019, causes flexvdi-config to fail with error:

# flexvdi-config
Traceback (most recent call last):
File "/usr/lib64/flexvdi/config/flexvdi-config.py", line 13, in <module>
File "/usr/lib64/flexvdi/config/network.py", line 9, in <module>
File "/usr/lib64/flexvdi/config/manager.py", line 10, in <module>
AttributeError: 'module' object has no attribute 'packages'

Until there is a new release fixing this problem we recommend to downgrade this package to the previous release with the following command:

# yum downgrade python-requests-2.6.0-7.el7_7

following command:

No Format
# flexvdi-config


Widget Connector
width640
urlhttps://www.youtube.com/watch?v=N32cMsHhpzQ&t=3s
height360

...